Page 3 of 9 FirstFirst 1234567 ... LastLast
Results 31 to 45 of 127

Thread: AZbox firmware V.1...(Daily FW),

  1. #31
    Golden Member qwess's Avatar
    Join Date
    26 Oct 2009
    Location
    Walachia / Paname
    Posts
    817
    Post Thanks / Like

    Default New FW:azbox-0.9.4487

    fw v.0.9.4487/ 19022010


    1. fixed unmount of iso
    2. fixed load of iptv channel list
    3. improved image ratio and quality
    4. subtitle tweak

    DOWNLOAD




    Azbox HD with OpenSPA 3.0 powered by OSCam
    UE46F8000 powered by SamyGO_OSCam





  2. #32
    Standard RSP member
    Join Date
    27 Aug 2009
    Posts
    47
    Post Thanks / Like

    Default

    fixed unmount of iso - ok, vad ca monteaza/demonteaza iso dvd fara probleme
    fixed load of iptv channel list - voua va mai merge kartina.pristavka.de ? mie imi zice ca nu se poate autentifica
    improved image ratio and quality - nu-mi dau seama care erau problemele de raport de aspect, dar parca se simt niste filtre, un soi de upscale/postprocessing ... parca se vad mai putin pixelizat canalele cu bitrate mic, gen bigi
    subtitle tweak - inca incerc sa-mi dau seama ce s-a imbunatatit, mai exact...

  3. #33
    Standard RSP member
    Join Date
    27 Aug 2009
    Posts
    47
    Post Thanks / Like

    Default

    si, mai nou, pe VFD nu apare numele postului, scrie doar TV

  4. #34
    Standard RSP member
    Join Date
    11 Aug 2009
    Posts
    52
    Post Thanks / Like

    Default

    la fel si la mine, atatea zile si nu au facut nimic in privinta asta, probabil cei de la opensat au angajati cofetari, care lucra la soft doar in timpul liber !
    Last edited by zildan; 23-02-10 at 22:34. Reason: Regula 12

  5. #35
    Golden Member qwess's Avatar
    Join Date
    26 Oct 2009
    Location
    Walachia / Paname
    Posts
    817
    Post Thanks / Like

    Default azbox-0.9.4585/2010.02.28

    mediaplayer: stored latest used path
    setup: manage radio wallpaper
    improved mpeg2ts support
    added unicode id3 tag version 2 + png cover
    dvb-c: added new tp 482/490
    iptv record + timeshift
    improved udp streaming behavior
    fixed hdd format gui over hdmi
    blindscan: fixed motor issue

    DOWNLOAD




    Azbox HD with OpenSPA 3.0 powered by OSCam
    UE46F8000 powered by SamyGO_OSCam





  6. #36
    Banned
    Join Date
    06 Jun 2008
    Posts
    58
    Post Thanks / Like

    Default

    Dupa ceva probe imi dau seama ca este cel mai prost FW de pana acum.
    Dupa ceva timp incepe cu freez-uri si in SD si in HD, dupa care urmeaza blocarea. Necesita reboot. M-am intors la xx4238.

    Nu am inteles aceasta functie:

    fixed hdd format gui over hdmi

    Adica????

  7. #37
    Standard RSP member
    Join Date
    10 Nov 2008
    Posts
    165
    Post Thanks / Like

    Default

    Ce verdict categoric , lol . Am pus fw aseara la 19 , l-am lasat peste noapte , iar dimineata la 8.30 cand am plecat de acasa mergea perfect pe cinema max hd . Banuiesc ca nu e blocat nici acum . Asta cu multicas 162 din 19.01.10 , pentru ca urmatoarele versiuni au probl. cu via 2.6 .

  8. #38
    Banned
    Join Date
    06 Jun 2008
    Posts
    58
    Post Thanks / Like

    Default

    Nu am schimbat EMU, am incarcat doar FW-ul fara sa fac format aplication. Intors la 4238 merge perfect, tot fara format aplcation. Deci...????
    Last edited by spaniolu2; 02-03-10 at 08:02. Reason: Regula 12.

  9. #39
    Standard RSP member
    Join Date
    27 Aug 2009
    Posts
    47
    Post Thanks / Like

    Default

    deci daaa, io zic sa-i mai bagi si cate un format appl area, nu cre' ca strica.

    fixed hdd format gui over hdmi = au reparat o trosneala a interfetei grafice, trosneala care aparea in momentul in care era folosit link-ul hdmi intre azbox si tv.
    Last edited by studeer; 01-03-10 at 14:22. Reason: completare

  10. #40
    Golden Member qwess's Avatar
    Join Date
    26 Oct 2009
    Location
    Walachia / Paname
    Posts
    817
    Post Thanks / Like

    Default

    cand era sa ma declar multumit de acest fw, la pranz au intrat problemele:
    blocare receiver pe MKV-uri dupa introducerea subtitrarii, plus ca nu o mai afiseaza, ruland "filmul" in continuare dar aparatul nu mai raspunde la nici o comanda. A mers foarte bine de ieri de cand l-am instalat, testate inclusiv media si satelit, chiar am vizionat 2 filme in 1080P/DTS fara probleme,audio,video,subtit; astazi......Instalarea a fost facuta prin "format apllication area",....o sa reiau procesul de update.
    Mai are cineva aceasta problema?




    Azbox HD with OpenSPA 3.0 powered by OSCam
    UE46F8000 powered by SamyGO_OSCam





  11. #41
    Standard RSP member
    Join Date
    21 Sep 2008
    Posts
    105
    Post Thanks / Like

    Default Azbox

    Sal, nu am folosit niciodata "format apllication area",am instalat si eu ultimul patch .....in afara ca la fisier .avi a ramas blocat ,restul e ok. cu Multicas 162 C. Incepe sa devina interesant.
    PS : Iradio nu merge nici cu varianta asta.

  12. #42
    Banned
    Join Date
    06 Jun 2008
    Posts
    58
    Post Thanks / Like

    Default

    Deci....
    Inainte de ultimul am avut 4487 instalat cu format, de care nu pot sa spun ca nu mergea. Unicele neo erau ledul verde si lipsa canalului vizualizat pe display, in rest totul ok si in sat si in multimedia. Am instalat peste penultimul, care pentru ceva timp a functionat, dupa care au inceput freez-uri continui si in SD si in HD care au dus pana la blocarea lui. Dupa reebot mergea bine pentru ceva timp, dupa care incepea din nou acelasi lucru. De ce cu penultimul sau cu cel pe care l-am pus acum totul merge bine (4283)?

  13. #43
    Banned
    Join Date
    06 Jun 2008
    Posts
    58
    Post Thanks / Like

    Default

    Quote Originally Posted by studeer View Post
    fixed hdd format gui over hdmi = au reparat o trosneala a interfetei grafice, trosneala care aparea in momentul in care era folosit link-ul hdmi intre azbox si tv.
    Nu vad unde era acea "trosneala" a interfetei grafice, tu ai observat asa ceva? Sau se refera la anumite tv-uri?????????

    Revin la problema mea

    Am incercat cum am scris mai inainte toate celelalte FW. Totul ok. Acum merg pe KGD 4348 care este deasemeni ok.

  14. #44
    Standard RSP member
    Join Date
    27 Aug 2009
    Posts
    47
    Post Thanks / Like

    Default

    @qwess, @yusmart, @aless35 - la fel si la mine. avi/xvid sd, mkv 720p si 1080p redate de pe hdd intern, se blocheaza complet dupa cca 20min, maxim 35-40.
    Instalat cu format appl area.
    Deocamdata nici un freeze/sacadare pe tv sat/terr sd/hd.
    Meniurile merg mai repede.
    Aceeasi lipsa station id pe vfd.

    @aless35 - nu, n-am vazut acea trosneala, probabil ca afisa eronat ceva din gui cand era conectat prin hdmi. da, poate ca se referea la anumite tv-uri sau la anumite revizii/versiuni/modele ale azbox hd.

  15. #45
    Golden Member qwess's Avatar
    Join Date
    26 Oct 2009
    Location
    Walachia / Paname
    Posts
    817
    Post Thanks / Like

    Thumbs up

    totusi...ce poate sa produca acest bug la acest fw, care in cazul meu a mers perfect o zi, pe receiver inca nu am probleme,doar in media center.Astazi am sa fac o proba cu un alt mediu de stocare, cu un alt sistem de fisiere,decat cel prezent pe HDD intern.

    ---------- Post added at 09:12 ---------- Previous post was at 09:01 ----------

    Quote Originally Posted by studeer View Post
    Aceeasi lipsa station id pe vfd.
    aceasta problema a fost remediata, la mine functioneaza, inclusiv LED-ul verde.




    Azbox HD with OpenSPA 3.0 powered by OSCam
    UE46F8000 powered by SamyGO_OSCam





Page 3 of 9 FirstFirst 1234567 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •